This project has moved and is read-only. For the latest updates, please go here.

Compatibility with IE

Jan 27 at 2:52 PM
Hi,

Great job! Just installed it on my machine and so far I really like this system.

There was one key issue for me though: it did not work on IE 11! So I downloaded the source and modified slightly the views (where appropriate of course) and added a simple meta tag as such:

<meta http-equiv="X-UA-Compatible" content="IE=edge;" />

And everything works like a charm :)

I would recommend you to add this tag in the header of all the pages, and tweak it to include other browsers too.